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HARPOON Experiment Procedure 
 

This is a two-week laboratory experiment. A summary of the procedure is given below. 
Week 1 
Part 1: Preparation of Catalyst Array on the Glass Electrode 
Different quantities of metal nitrate solutions are mixed, spotted onto a glass electrode, and heated to 
decompose the metal nitrate salts into mixed metal oxides. 

 

Week 2  
Part 2: Collection of Data  

The prepared electrode is tested under electrochemical conditions where the best catalysts can 
decompose water and produce O2. Any oxygen gas that is produced is detected via 
fluorescence quenching observed in a series of photographs. 

Part 3: Data Analysis 
ImageJ software is used to quantify the amount of oxygen produced at each metal oxide 
catalyst, and the relative effectiveness of the catalysts is used to identify promising 
compositions. 

 

Schematic of data collection and example of camera image and processed image
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***Safety precautions: Safety goggles or glasses should be worn throughout, and gloves should be    
worn when handling NaOH solutions. 
 
Part 1: Preparation of Catalyst Array on the Glass Electrode   

Objective: To prepare an electrode with 63 spots of mixed metal oxides suitable for electrochemical 
testing. 

 

Overview: Different quantities of metal nitrate solutions are mixed, spotted onto a glass electrode, and 
fired to decompose the metal nitrates into mixed metal oxides. Catalyst arrays, such as the 
ones shown in Figure 2, are prepared. 

 
Procedure: 
 
1. Have your instructor approve the Experiment Design Table that you completed as part of your 

prelab assignment. This table should describe which three metals you picked and how you plan to 
make the mixed metal nitrate solutions A – O.  

2. Obtain ∼5mL of a 0.005 M metal nitrate solution for each metal you wish to include on your electrode. 
Record which metals you chose on your Lab Report sheet. 

Instructor Notes: If available, the 0.005 M metal solutions can be prepared with water that contains 
glycerol (9 % by volume). The inclusion of glycerol promotes even evaporation of the aliquots and 
produces more uniform catalyst spots, but it is not crucial to running the experiment for educational 
purposes. Each student chooses three metals and will need 5 mL of each of these metal salt solutions. 

3. Prepare 1 mL of each of the 15 mixed metal precursor solutions you planned in your prelab 
assignment (Solutions A – O). The solutions will either be mixed in a 24-well plate or disposable test 
tubes.   

 
Instructor Notes:  The smallest amount of solution pipetted is 0.25 mL and adjustable micropipettes with 
disposable tips work well. However, inexpensive disposable 1 mL plastic syringes also give the 
necessary accuracy for measuring the volumes used in this stage of the experiment. Three disposable 
tips or three plastic syringes are needed for each student group. 

Disposable 1 mL Plastic Syringe 
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4. Obtain a 3 × 3” glass electrode. One side of the glass is coated with a material called FTO (fluorine-
doped tin oxide) that makes that side of the glass electrically conductive. Rinse both sides of the 
electrode with distilled water, and dry it with paper towels. Then, rinse the FTO-coated side with 
methanol, place the electrode (FTO side up) on a paper towel, and allow to air dry.  

 
You can determine which side of the glass is coated with FTO by lightly scratching a spatula on both 
sides of the electrode. A metallic mark will be observed on the FTO side. Alternatively, you can use a 
multimeter to see which side has a lower resistance. If a multimeter is available, your instructor will 
show you how to do this.   
 
Instructor Note: Acetone or ethanol can also be used in place of methanol for a final rinse of the 
electrode. 
Directions for using a multimeter to determine the FTO side of the glass can be found on page 35 of 
the HARPOON Instruction Manual. 

 
5. Prior to beginning the experiment, use a scribe or glass-etching tool to mark the non-FTO side of the 

glass for identification purposes after firing the plate.  
 
6. Position the electrode, FTO-side up, on top of the Spotting Template (Figure 1). Using the template 

as a guide, pipet 1 uL aliquots of Solutions A – O in the indicated positions on the electrode. It is 
very important that it is the FTO side! Try to place the aliquots in the middle of the appropriate 
circle on the template.  

 
Instructor Note: If pipets capable of delivering 1 µL aliquots are not available, have students use 10 
µL aliquots. 

7. You will be provided with a reference solution (Ni-Fe-Co in a 2:4:4 ratio). The spots marked with  
indicate where you should place this reference solution. You must spot the reference on the 
electrode to get meaningful data. 

 
Instructor Note: Since every student/group will need the reference solution and it is very important 
that is prepared correctly, it is suggested that you prepare this solution for the students. The 
reference solution is prepared by mixing the 0.005 M solutions of Ni(NO3)2, Fe(NO3)3, and Co(NO3)2 
together in a 2:4:4 ratio by volume. Since there is only 3 µL of this solution required per electrode, it 
is not necessary to make a large volume of the solution. 

 
Figure 1. Spotting Template indicating the position of the glass electrode. 

 

O

Spotting template: Three metal electrode

Preparing the electrode array:
1. Determine which side of your electrode is coated with FTO (your instructor will show you how).
2. Print this page, and place your electrode, FTO-side-up, on top of the square above.
3. Pipet aliquots (1 – 10 µL) of the indicated solution onto the electrode at each position of the 8 × 8 array.
4. If the electrode will not be heated in a kiln that day, evaporate the solvent on a hotplate.
5. Heat the electrode at 500 °C for 6 h to convert the metal nitrates into the corresponding metal oxides.
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Instructor Note:  In order for each catalyst to be fairly assessed it is important that each spot on the 
glass electrode is the same size. Consistent spot sizes between 1µl and 10 µl have been used 
successfully with these quantities being measured out using an adjustable micropipette (1µl is 
preferred). To reduce the number of disposable tips used, the tip can be rinsed many times with the 
metal nitrate mixture to be spotted, as even if only 1.0 mL of the metal nitrate mixture is available, this 
is a large excess compared to what is needed to make a spot on the glass electrode. Less expensive 
glass capillaries are also commercially available should micropipettes not be available. Pipetting such 
small volumes requires dexterity and it is often advantageous to have students practice making spots 
on another practice piece of glass before starting to place the actual spots on their glass electrode.  
 
8. Once you have pipetted all 63 aliquots onto your electrode, place the electrode on a hotplate, 

increase the temperature to “medium,” and allow the water to evaporate. Turn the hotplate off, allow 
the electrode to completely cool, and then remove the electrode. 

 
9. Place the electrode in a kiln or furnace and heat for 6 h at 500 ºC to convert the metal nitrate salts 

into a mixed metal oxide material. This step might be performed for you. After the electrode has 
been fired, it should look like the electrodes shown in Figure 2. 

 
Figure 2. Fired glass electrodes with mixed metal oxide spots that are ready for testing 

 
 
 
Instructor Note:  A moderate setting on the hotplate is recommended. The water will evaporate quickly 
but the glycerol (if included) takes longer. It is likely that any marker pen mark will burn off in the oven 
or kiln used to fire the plates, so it is essential that whoever is in charge of this process makes sure 
each plate is etched with an identifying mark or keeps track of whose glass electrode is where in the 
oven. We have used small lab furnaces that can fit up to 3 glass plates at a time as well as kilns used 
for firing pottery for this step. As the heating at 500 oC takes ∼6 hours, the glass electrodes can be left 
in the furnace or kiln overnight. 
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Part 2: Collection of data 
 

Objective: To collect data from the mixed metal oxides on the electrode to determine if any are 
promising water oxidation catalysts. 

 

Overview: The prepared electrode is tested under electrochemical conditions where the best 
catalysts can decompose water and produce O2. Any oxygen gas that is produced is 
detected via fluorescence quenching observed in a series of photographs. 

 
A: Box Construction (This step may have already been completed for you) 
 
Data collection needs to be done in the dark. A convenient way of doing this is to cut holes in a box (the 
ones that contain reams of paper for copiers are the perfect size). A hole on the side of the box is for a 
UV lamp that illuminates the apparatus, and a hole on top for placing a camera to record experimental 
data.  
 
Instructors Note:  Boxes can be constructed ahead of time or by the students in class. There should be 
one box constructed for each kit. The hole on top should be large enough for the lens of whatever 
camera will be used to take the pictures of the mesh. Camera phones generally have small lenses and 
lie conveniently flat on top of the box. The hole in the side should be constructed slightly too small to 
begin with so that the UV lamp will fit snugly without falling out. 
 
1. Prepare the data collection box by cutting holes in the top and side of the box. The dimensions are 

described in Figure 3. 
 
Figure 3. Box Construction  

 
 
2. Tape the yellow filter to the underside of the top hole. Data will be recorded by taking pictures 

through the yellow filter. See Figure 4. 
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Figure 4. Upside Down Box Showing Position of Yellow Filter and Lamp 
 

 
 
B:  Electrode Assembly and Electrolysis 
 
Instructors Note:  Degassing is essential for a successful experiment. By far the most efficient way is to 
bubble an inert gas rapidly through the NaOH(aq). After 15 min the level of dissolved oxygen is typically 
below 1%. Different institutions have different methods of access to inert gases in their labs so there is 
no standard method. We have found that a needle connected via a rubber hose to a needle valve and 
then to the regulator of an argon cylinder works well. Having a relatively full bottle of the NaOH reduces 
air head space, but if too full, the bubbling of the argon may cause excessive splashing, as the needle 
must be placed in the liquid. The degassing can be done ahead of time and if the bottle is sealed, will 
remain suitably degassed for several hours. Having the needle attachment allows for degassing in-situ, 
i.e., once the electrolysis apparatus is assembled, in Step 5. 
 
Degassing the NaOH 

                  
 
1. Assemble the electrode holder as follows. Position the mesh (paint side up, handle by the sides only) 

on top of the bottom piece of the acrylic electrode holder. Place the “U-Shaped” top piece of the 
acrylic holder on top of the mesh and secure the whole apparatus with two rubber bands as shown in 
Figure 5 below. 
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Instructors Note:  The rubber bands will eventually need replaced after many uses. Large rubber bands 
can be purchased from any local store.   
 
Figure 5. Assembly of Electrode Holder and Mesh 
 

 
Instructors Note:  The mesh should be handled carefully (not bent) and its exposure to visible light 
minimized, i.e., when not in use store it in the dark by wrapping in paper towels or placing in an 
envelope. When following these guidelines we have observed no deterioration in mesh performance 
even when it is used many times over the course of 2 years. 
 
2. Obtain a 10 cm long piece of copper tape. Attach one end of a piece of conducting copper tape to 

the top face (FTO side) of the glass electrode. The tape should be attached to the lower left hand 
corner of the electrode where no catalyst is present. Slide the electrode into the acrylic electrode 
holder so that the metal oxide spots are facing up. See Figure 6. 

 
Instructors Note:  Remove the backing paper of the copper strip to reveal the adhesive and sticky side. 
The length of copper tape should be sufficient so that it can protrude over the side of the plastic 
container when the holder is placed at the bottom of the container. 

Figure 6. Electrode Holder Containing the Glass Electrode 

 

3. Place the electrode holder into the plastic container. Be careful not to let your electrode slip out of the 
holder! Make sure the other end of conducting copper tape extends out of the plastic container. 
Gently pour a degassed 0.1 M NaOH solution into the plastic container until the solution completely 
covers the holder. Ensure that there are no air bubbles trapped between the electrode and the mesh 
by tapping, tilting, etc; these bubbles will lead to poor data. 

rubber
bands

painted mesh

FTO-coated 
glass electrode

two pieces of the 
acrylic holder

top

bottom

electrode will slide 
into this groove
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Instructors Note:  The electrode will slip out if tilted. It is important to alert students to this fact. Air 
bubbles are easy to see and easy to remove by tilting the container so that they escape the holder and 
rise to the surface of the NaOH. As the NaOH is degassed it is better to minimize exposure to air by not 
“sloshing” the NaOH around and working efficiently. 

4. Cover the top of the plastic container with the plastic lid provided. This lid has holes in it. Insert a 
purge needle through one of these holes, and further purge the electrolyte solution and head space 
by bubbling Ar or N2 through the solution for about 5 minutes (Figure 7). If the apparatus has been 
assembled quickly, the NaOH(aq) will have had little chance to dissolve oxygen from the air. Make 
sure that the lid remains splash free and dry. 

 
Instructors Note: The plastic container will need a hole through the lid so that the graphite electrode can 
be inserted into the electrolyte. Before performing the experiment for the first time, find a nail with a 
shaft that is just slightly thicker than the graphite electrode. Heat the pointed end of the nail using a 
Bunsen burner and use the heated nail to melt a hole through the plastic lid. See the Lid Template for 
guidance. 
 
Purging at this point is mainly to replace the air above the NaOH. This is best done by ensuring the 
needle is below the surface of the NaOH, and not having too rapid a flow of the inert gas so that 
splashing is kept to a minimum. If splashes or condensation do appear on the lid above the mesh and 
holder, open the lid, wipe with a paper towel and then quickly replace the lid. 
 

Figure 7.  Holder and Electrode Submerged in the NaOH(aq). 

 
 

5.  Remove the purge needle and insert the graphite rod (counter electrode) into the solution through 
one of the holes in the lid. Attach the power supply (make sure that it is switched off!) to the 
electrode assembly by connecting the black lead to the graphite rod and the red lead to the copper 
tape using the alligator clips (Figure 8). 

 
Instructor Note: The graphite counter electrode needs to be long enough so that it comes out through 
the lid and an alligator clip from the power supply can be attached. The graphite counter electrode is 
the cathode and the glass plate is the anode. 
 
 
 
 
 

Purge needle attached 
to gas tank 
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Figure 8.  Holder and Electrode Connected to Power Supply 

 
 
6.  Place the box over the whole assembly, with the power supply outside, and position the UV lamp 

into the side hole so that the beam will illuminate the electrode. If the hole is an appropriate size the 
UV lamp will not drop out, but can be maneuvered from the outside to get the best illumination. 
Fresh batteries improve the power of the flash light. 

 
Instructor Note: Ensure students do not peer directly into the UV lamp when it is on, and that the lamp 
should be turned off when not in use. Fresh batteries give a stronger beam which leads to a better 
contrast of the colors on the mesh and therefore better data. The 3 V power supply for the electrolysis 
should be outside of the upturned box so that the power can easily be turned on and off. Care should 
therefore be taken when putting the box over the apparatus so that it does not put undue pressure on 
the connecting wires and pull the alligator clips of the electrodes. 
  
7.  Make sure that the hole on the top of the box with the yellow filter is directly above the glass 

electrode in the plastic container. Place the camera on top of the box so that you can take pictures 
of the electrode. The setup is shown in Figure 9. The camera’s flash should be turned off and the 
macro setting should be used (this setting is for taking pictures of close objects and is usually 
represented with a picture of a tulip).Excellent data has been recorded using various i-Phones, 
Samsung devices, and inexpensive hand held digital cameras. 

 
Instructor Note: The camera should be able to image the mesh and holder. Most cameras have a zoom 
option that makes this fairly straightforward, but it may be necessary to move the box slightly so that the 
camera lies directly above the holder and mesh. Once suitably positioned, the camera should not be 
moved for the duration of the experiment or the data will be corrupted. 
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Figure 9:  Box with camera phone, LED flashlight, and power supply positioned for data collection. 
 

  
8.  When illuminated the mesh should appear orange. If it appears green, then the NaOH has not been 

sufficiently degassed. See Figure 10. 
 

    Figure 10A. Illuminated electrode  Figure 10B. Illuminated electrode 
    appears green and is not ready          appears orange and is ready for 
    for electrolysis.                                                   electrolysis 

                              
 
9. Before turning on the power supply, take a picture of the mesh. Position the UV lamp to shine the 

lamp on the mesh and take a picture. Try to ensure that the beam illuminates the whole mesh, and 
not just the center. It is essential that the camera remain stationary during the whole 
experiment. 

 
10. To start the electrolysis, turn on the power supply. Continue taking a picture of the illuminated mesh 

approximately every 30 seconds. Green spots should appear above the metal oxide spots where 
oxygen gas is being produced. A more intense green spot indicates a greater production of oxygen 
gas, and therefore a better catalyst. Stop taking pictures when the green spots are about to run into 
each other, usually 3 – 5 minutes. See Figure 11 for an example of the evolution of the green spots 
during the experiment. 
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Instructor Note: The time intervals given here are approximate and students should use their own 
judgement as to when to take the pictures. Too many pictures will produce too much data to work 
through, but even if too many are taken, the Experimenter can choose to discard some before data 
processing by ImageJ software. When the green spots (indicative of oxygen production and produced 
above the metal oxides on the glass electrode) start to run into each other, no more useful data can be 
recorded. 
 
Figure 11. Images collected at several time points during the electrolysis. Green spots indicate the 
formation of oxygen at the catalyst below the mesh. 

     
 
11. Turn off the power supply and disassemble the apparatus. Rinse the components with DI water. 

The components can be patted dry with a paper towel or allowed to air dry. 
 
Instructor Note: The apparatus is disassembled by turning off the power supply, removing the box, and 
turning off the UV lamp. The graphite electrode should be removed before opening the lid and rinsed 
with DI water. With the lid opened, the holder and mesh can be lifted out of the NaOH. Although 0.1 M 
NaOH(aq) is not especially caustic, gloves and safety goggles are essential for removing the holder to 
prevent exposure to skin and eyes. The holder can then be rinsed with water to wash away the NaOH 
solution, and the rubber bands removed, being careful not to let the glass electrode slide out 
unexpectedly. Having rinsed all of the components with plenty of water, and with a final rinse of DI 
water, they can be left to dry. The mesh should be patted dry carefully (no bending) with paper towels, 
and wrapped in paper towels, to avoid excessive exposure to visible light. Drying is not necessary if the 
components are to be used immediately to test another electrode. The NaOH can be reused, but when 
finished with it, the solution should be disposed of in accordance with all local, state, and federal 
regulations.  
 
 
 
 
Troubleshooting Tips for Part 2 
 
a. If the mesh appears green before electrolysis starts, degas the solution for more time. 
 
b. A green spot on the orange background before electrolysis indicates an air bubble might be trapped 

between the mesh and the electrode. Move the holder around so that the air bubble will leave. 
 
c. If no green spots are seen after 3 minutes of electrolysis, check the electrical connections, especially 

where the copper tape is attached to the glass electrode. Make sure that the power supply is on. 
 
d. If the green spots are shifted out of the holder, the glass electrode might have partially slipped out of 

the acrylic holder. 
 

Before	
  electrolysis	
   End	
  of	
  the	
  electrolysis	
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Preparing for Data Analysis: Downloading and setting up ImageJ 
 
Instructor Note: In this section, the ImageJ software is downloaded and a macro called the Harpoon 
Processor is installed. This section is likely to be confusing to some students. If the program can be 
preinstalled onto public computers that the students have access to, such as those in a computer lab, 
this step can be skipped (Skip to Part 3: Data Analysis). Alternatively, since each student will only 
need this program to complete their data analysis, which should take between 15 min and 60 min, a 
few of them can download and install the program and then share with classmates. 
  
 
1. Download the appropriate version (Mac or Windows) of ImageJ from              

http://rsbweb.nih.gov/ij/download.html 
    If you are using Windows, download the version bundled with Java, and be sure to correctly choose 

the 32- or 64-bit version based on your operating system. 
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2. Download the Harpoon Processor file from the Resources page of the HARPOON website 
(http://thesolararmy.org/harpoon/resources/). 

 

 
 
3. The Harpoon Processor file is a text file. Copy the text. 

 
 
 
 
 
 
 
 

Copy the HARPOON Processor 
text) 
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Open the file ImageJ\macros\StartupMacros.txt. 

 
 
It will look like the picture below. 
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Append the copied Harpoon Processor text to the end of the StartupMacros file. 

 
 
 
An option called "Harpoon Processor" will appear in the Macros menu in ImageJ upon startup. 

 
 
 
 
 
 
 
 
 
 
 
 
 

Paste the HARPOON Processor text) 
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Part 3: Data analysis.  
 

Objective: Quantify the data collected for the mixed metal oxides to calculate Catalyst Activities for 
the materials 

 

Overview: ImageJ software is used to quantify the amount of oxygen produced at each metal oxide 
catalyst, and the relative effectiveness of the catalysts can be compared to identify 
promising compositions. 

 
A. Image processing 
 
1. Save the images from the camera/smartphone to a new folder on your computer. The pictures 

should be saved as jpeg files. 

2. Open the ImageJ software. Under the Edit tab choose Options > Conversions and make sure the 
Scale when converting box is NOT checked. 

 
 
3. Under Plugins > Macros select Harpoon Processor.  
 

 
The Choose a Directory window will appear. Locate the folder with the images from your 
experiment and then click Select.   
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This will open all of the jpeg files in the folder and combine all of your images into one window, called 
a stack, which allows you to edit all the images in the same way at the same time. You can also 
scroll through the images in the stack (use the slider at the bottom of the window). The following 
steps will be easier if you scroll to an image where you can observe many green spots (likely, the 
final image collected will be the best). 

 
4. The Action Required window will then ask if you are “done rotating and cropping?”  

You will want to rotate the images so the electrode is positioned like the template (tape attachment in 
the bottom left of picture). If the orientation is already correct, you may skip this rotation step. 

 
To rotate the images, select Image > Transform > Rotate. The Rotate window will appear, and in 
the Angle (degrees) textbox enter the appropriate value (180º in the example below) to correctly 
orient the image. You can check the preview box to see if you have the right angle prior to choosing 
“OK.” 

 

  
 
 
The Process Stack? window will then ask “Process all images? There is no Undo if you select 
“Yes””; choose Yes. You will see this message several times during data processing, and can 
always select “Yes”. 
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Next, crop the images to focus only on the part of the mesh on top of the electrode. To do this, use 
the rectangular selection tool (found on the far-left of the tool bar) to draw a rectangle around the 
desired portion of the image.  

 

 
 

Next, choose Crop under the Image tab. This will crop all of the images in the stack. 
 

 
After the stack of images is rotated and cropped, select OK on the Action Required window. This 
will process your images so that they are in a form suitable from which to extract quantitative 
information about the effectiveness of the mixed metal oxide catalysts.  
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5. The resulting image should look similar to the one shown in the image below.  
 

  
 

6. Next you will save this image as a tiff. Select File > Save As > Tiff, and save the image to the folder 
with the raw images. Be sure to give the file a descriptive name. 

 
7. This step is optional, but it may be easier to see the spots if the color scheme is changed. To do this, 

select Image > Lookup Tables > Fire. Feel free to explore other color schemes besides Fire, but 
Fire provides nice contrast between regions of different O2 production. 

 
The resulting image should look similar to the one shown below: 
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B. Data Quantification 
 
8. After you have processed your data using ImageJ, you should have an image that looks something 

like the one below.  

	
  
	
  

In this image, you can see that some spots are brighter than others. The brightness of a spot is 
proportional the amount of oxygen produced at the mixed metal oxide at that position of the array (a 
brighter spot indicates a better catalyst). The purpose of the following steps is to assess the 
effectiveness of the catalysts so that they can be compared to each other and the best ones can be 
identified. 
 

9. In the catalyst array that you have prepared, there are 63 possible positions. These positions are 
shown below. Use this figure and your spotting template as guides when answering the following 
questions about your results. 

 
Catalyst Array Positions 
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10. Identify which spots correspond to the Ni-Fe-Co reference material. If the Suggested Template 
was used, the references are in the three corners without the tape (Positions 1, 8, and 63). They 
are circled in green in below. 

 
 
11. To find the brightness of these spots, hover your cursor over the brightest part of each of the 

reference spots. Record the value that is indicated below the ImageJ tool bar (circled in red) in 
Table 1 of your Lab Report sheet. Repeat for each of the reference spots, and then find the 
average brightness. Use these values to complete Table 1. 

 
12. Now use your judgement to pick the 12 brightest spots on your processed image. Fill in the 

Position, Composition, and Brightness Value columns in Table 2 of your Lab Report sheet for 
these spots. If you do not have 12 bright spots, that is fine, just use the ones you have. 

	
  
13. In order to compare the effectiveness of different catalyst compositions on your electrode and on 

other electrodes you will calculate a quantity called the Catalyst Activity. Because the Ni-Fe-Co 
2:4:4 metal oxide reference is included on every electrode, this reference can be used to determine 
the relative effectiveness of all the other catalysts that are tested. The Catalyst Activity is 
calculated using the following equation: 

 
Catalyst Activity      =           (Brightness of catalyst spot) 

 

                                               (Average brightness of reference spots) 
 

Complete the Catalyst Activity column of Table 2 for your best catalysts. 
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14. Compositions on your electrode that did not produce any O2 will not yield a spot in the processed 
image. This indicates that the combination of metals in those compositions might not make good 
catalysts. Several of the array positions in the processed image below do not have a bright spot, 
and a few examples are circled in white (Positions 2, 13, 58).  

 
It is important to record these negative results along with your positive results. In Table 3 on the Lab 
Report, record information about these mixed metal oxides that are not good catalysts  
 
15. Complete the rest of your Report Sheet and any additional questions assigned by your 

instructor. 
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HARPOON Experiment Lab Report 
Name: _______________ 

1. List the metals included on your electrode 

Metal 1: _________________      Metal 2: _________________        Metal 3: _________________ 
 
2. Use your data and the steps described in the Data Quantification section to complete tables 1 – 3. 
 
Table 1. Brightness data for the 2:4:4 Ni-Fe-Co metal oxide reference. 
 

Reference Position Brightness Value 
Reference Spot 1 1  

 
Reference Spot 2 8  

 
Reference Spot 3 63  

 
Average of References   

 
 
Table 2. Compositions with the brightest spots. 
 

 Position Composition 
(M1:M2:M3) 

Brightness 
Value 

Catalyst 
Activity 

1.  
 

   

2.  
 

   

3.  
 

   

4.  
 

   

5.  
 

   

6.  
 

   

7.  
 

   

8.  
 

   

9.  
 

   

10.  
 

   

11.  
 

   

12.  
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Table 3. Compositions that did not yield spots. 
 

 Position Composition 
(M1:M2:M3) 

1.  
 

 

2.  
 

 

3.  
 

 

4.  
 

 

5.  
 

 

6.  
 

 

7.  
 

 

8.  
 

 

9.  
 

 

10.  
 

 

11.  
 

 

12.  
 

 

13.  
 

 

14.  
 

 

15.  
 

 

16.  
 

 

17.  
 

 

18.  
 

 

19.  
 

 

20.  
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3. What composition on your electrode was the best catalyst? 
 
 
 
 
 
 
 
 
 
 
4. Based on your data and that of you classmates, what composition would you choose to study next? 

(Could be different metals, four metals instead of three, different ratios, etc) 
 

 


