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HARPOON Experiment Instructions
This manual provides information about how to perform the HARPOON experiment. If you would like to know more about the science involved, please visit our website:
http://thesolararmy.org/harpoon/
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Materials needed for the experiment
What’s included in each kit:
· Acrylic electrode holder (1)
· Two large rubber bands
· Stainless steel mesh coated with fluorescent paint on one side (2)
· Power supply (1)
· 400 nm LED flashlight (1)
· Yellow filter (1)
· Graphite counter electrode (1)
· FTO-coated glass electrodes, 3  3” (4)
· Plastic container with lid (1) 
Required, but not included in kit:
(Information about purchasing these items can be found at http://thesolararmy.org/harpoon/)
· 0.005 M Metal nitrate, acetate or chloride salt solutions
· 0.1 M NaOH solution
· Methanol, acetone, or ethanol
· [bookmark: _GoBack]Volumetric glassware
· Multimeter
· Syringes or adjustable micropipets 1μL or 10 μL, and 1 mL 
· Digital camera or camera phone
· Kiln or furnace that heats to at least 500 C
· Inert gas (N2 or Ar)
· Conductive copper tape
· Five AA batteries
· Cardboard box, such as one that holds reams of copier paper 
· Computer and Software: Spreadsheet program (such as Excel or Libre Office)
· ImageJ (download available at http://rsbweb.nih.gov/ij/download.html)
Experiment instructions

***Safety precautions: Safety goggles or glasses should be worn throughout, and gloves should be worn when handling NaOH solutions***

The HARPOON Experiment for finding an efficient metal oxide catalyst can be divided into three parts:

Part 1: Preparation of Catalyst Array on the Glass Electrode. 
Different quantities of metal nitrate solutions are mixed, spotted onto a glass electrode, and heated to decompose the metal nitrate salts into mixed metal oxides.

Part 2: Collection of data. 
The prepared electrode is tested under electrochemical conditions where the best catalysts can decompose water and produce O2. Any oxygen gas that is produced is detected via fluorescence quenching observed in a series of photographs

Part 3: Data analysis. 
ImageJ software is used to quantify the amount of oxygen produced at each metal oxide catalyst, and the relative effectiveness of the catalysts can be compared to identify promising compositions.

**Directions for setting up the experiment for the first time are given at the end of this manual (page 22).


Part 1: Preparation of Catalyst Array on the Glass Electrode
 
Different quantities of metal nitrate solutions are mixed, spotted onto a glass electrode, and fired to decompose the metal nitrates into mixed metal oxides. Catalyst arrays, such as the ones shown in Figure 1, are prepared.

Figure 1. Fired glass electrodes with mixed metal oxide spots that are ready for testing
[image: ]

A. Mixed Metal Nitrate Solution Preparation

1. Determine which metals you would like to include in the catalysts you will test, and decide the ratio of these metals in each composition. A Suggested Spotting Template is provided at http://thesolararmy.org/harpoon/resources/.
2. For each metal you wish to include on your electrode, prepare a 0.005 M metal nitrate solution (0.005 M in the metal cation). Glycerol can be included (9 % by volume), if available, to promote even evaporation.
3. To prepare mixed metal oxide precursors, mix the appropriate metal nitrate solutions together in the desired ratios. One milliliter of each mixed metal solution will be sufficient. For example a 50:25:25 mixture of Ni, Fe, and Ca solutions could be prepared by combining 0.50 mL of the Ni2+ solution, 0.25 mL of the Fe3+ solution, and 0.25 mL of the Ca2+ solution. If available, adjustable micropipettes (Figure 2A) can be used to prepare the solutions. However, inexpensive disposable 1 mL plastic syringes (Figure 2B) can also be used. 
Figure 2. The mixed metal nitrate salt solutions can be prepared using either A) adjustable micropipettes or B) disposable plastic syringes.
[image: ]		[image: ]B
A

4. Prepare a solution of Ni-Fe-Co in a 2:4:4 ratio. This solution will be included as a reference on every electrode that is prepared.

B. Spotting the Glass Electrode

5. The 3  3” glass electrodes are coated with fluorinated tin oxide (FTO) on one side to make them electrically conductive. Handle the electrodes by the edges or the side that is not coated with FTO.

6. You can determine which side is coated with FTO in several ways. The first way is by lightly scratching a piece of metal (a spatula works well) on both sides of the electrode; a metallic mark will be observed on the FTO side. Alternatively, you can scratch both sides with your fingernail. The FTO side will feel rougher than the glass side. A third method is to use a multimeter to determine which side has a lower resistance (higher conductivity). This method is described on page 35.

7. Rinse both sides of the electrode with distilled water and dry with a paper towel. Rinse the FTO-coated side with methanol, acetone, or ethanol, place the electrode (FTO side up) on a paper towel, and allow to air dry.

8. Print the page with the Suggested Spotting Template (or a template of your own design) on it, and position the electrode on top of the electrode-sized square as seen in Figure 3. Pipet aliquots of each mixed metal solution onto the FTO side of the electrode. It is very important that it is the FTO side! The aliquots can be between 1 and 10 μL, but all aliquots should be the same volume. Try to place the aliquots in the middle of the appropriate circle on the template. Make sure you spot the reference solution (Ni-Fe-Co in a 2:4:4 ratio) on every electrode.
Figure 3. Spotting the electrode. A. Suggested spotting template indicating the position of the glass electrode and B. the pipetting of aliquots of the mixed metal solutions onto an electrode. 
[image: ]A.
Place electrode here
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9. (Optional – particularly useful if the electrode will not be placed immediately into a kiln) Place the electrode on a hotplate, increase the temperature to “medium,” and allow the water to evaporate. Turn the hotplate off, allow the electrode to completely cool, and then remove the electrode.

10. Place the electrode in a kiln or furnace and heat for 6 h at 500 ºC. If the kiln allows you to control the speed at which it heats up, set the temperature ramp rate to 250 °C/h. After firing the electrodes, the arrays should look like those in Figure 1.











Part 2: Collection of data

The prepared electrode is tested under electrochemical conditions where the best catalysts can decompose water and produce O2. Any oxygen gas that is produced is detected via fluorescence quenching observed in a series of photographs.

A: Box Construction and Plastic Container Preparation

1. Data collection needs to be done in the dark. A convenient way of doing this is to cut holes in a box. The ones that contain reams of paper for copiers are the perfect size. The hole on the side of the box is for a UV lamp flashlight that illuminates the apparatus, and the hole on top is for placing a camera to record experimental data. The dimensions are described in Figure 4.

Figure 4. Box construction					Figure 5. Underside of the box

[image: ] 		[image: ]


2. A yellow filter (provided) should be taped to the underside of the top hole. Data will be recorded by taking pictures through the yellow filter. Figure 5 shows the box upside down, which allows the position of the yellow filter and lamp to be seen. 

3. The plastic container will need a hole through the lid so that the graphite electrode can be inserted into the electrolyte. Find a nail with a shaft that is just slightly thicker than the graphite electrode (1/8” in diameter). Heat the pointed end of the nail using a Bunsen burner and use the heated nail to melt a hole through the plastic lid. Refer to the HARPOON Lid Template, which is available at http://thesolararmy.org/harpoon/resources/, for further instructions about the placement of the hole.






B:  Electrode Assembly and Electrolysis

3.  Degas approximately 500 mL of 0.1 M NaOH(aq) by rapidly bubbling Ar or N2 through the solution contained in a 1 L plastic bottle for 15 minutes (Figure 6). A needle connected via a hose to a needle valve and then to the regulator of an argon cylinder works well. After 15 minutes, the level of dissolved oxygen is typically below 1%, and the bottle can be capped until you are ready to use it. If you do not have experience with gas cylinders, please ask someone for assistance.

Figure 6. The NaOH(aq) is degassed by bubbling an inert gas through the solution.
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4. While the NaOH solution is degassing, assemble the electrode holder as follows. Position the mesh (paint side up, handle by the sides only) on top of the bottom piece of the acrylic electrode holder. Place the “U-Shaped” top piece of the acrylic holder on top of the mesh and secure the whole apparatus with two rubber bands as shown in Figure 7.

Figure 7. Assembly of Electrode Holder and Mesh

      [image: ]

5. Attach one end of a piece of conducting copper tape (10 cm) to the top face (FTO side) of the glass electrode. In the provided template, the lower left hand corner is where no catalyst is present, and this is where the tape should be attached. If there are problems with the copper tape falling off in the electrolyte, electrical tape can be used to cover the copper tape on the FTO glass electrode. Slide the electrode into the acrylic electrode holder so that the metal oxide spots are facing up (Figure 8). 
Figure 8. Electrode holder with mesh containing the glass electrode with copper tape attached.

[image: ]
6. Place the electrode holder in the plastic container. Be careful not to let your electrode slip out of the holder! Make sure the other end of conducting copper tape extends out of the plastic container. Gently pour in the degassed 0.1 M NaOH until it completely covers the holder. Ensure that there are no air bubbles trapped between the electrode and the mesh by tapping, tilting, etc. These bubbles will lead to poor data.
7. Cover the top of the dish with the plastic lid provided with the kit. This lid has holes to allow the carbon graphite counter electrode to protrude from the top and the purge needle to be inserted.

8. Further purge the electrolyte solution and head space by bubbling Ar or N2 through the solution for about 5 minutes. The needle attached to the gas cylinder can be inserted into the plastic container through one of the holes in the lid (Figure 9). If the apparatus has been assembled quickly, the NaOH(aq) will have had little chance to dissolve oxygen from the air, and minimal purging will be necessary. Make sure that the lid remains splash free and dry.

Figure 9:  Holder and Electrode Submerged in the NaOH(aq) with purge needle

[image: ]

9. Remove the gas needle and insert the graphite rod (counter electrode) into the solution. Attach the power supply containing two AA batteries (make sure that it is switched off) to the electrode assembly by connecting the black lead to the graphite rod and the red lead to the copper tape using the two wires with alligator clips provided (Figure 10)

Figure 10:  Holder and Electrode Connected to Power Supply

[image: ]

10. Place the box over the whole assembly, with the power supply outside, and position the UV lamp in the side hole so that the beam will illuminate the electrode. If the hole is an appropriate size the UV lamp will not drop out, but it can be maneuvered from the outside to get the best illumination. Fresh batteries improve the power of the flashlight.

11. Make sure that the top hole of the box and the yellow filter is directly above the glass electrode in the plastic container. Place the camera on top of the box so that you can take pictures of the electrode. The setup is shown in Figure 11. The camera’s flash should be turned off and the macro setting should be used (this setting is for taking pictures of close objects and is usually represented with a picture of a tulip). The camera should be aligned so that it is parallel to the electrode. It is essential that the camera remain stationary during the whole experiment. Excellent data has been recorded using various i-Phones, Samsung devices, webcams, and inexpensive hand held digital cameras.

Figure 11:  Box with camera phone, LED flashlight, and power supply positioned for data collection.
[image: ]
12. When illuminated the mesh should appear orange (Figure 12B). If it appears green (Figure 12A), then the NaOH solution has not been sufficiently degassed.

Figure 12A. Illuminated electrode appears green 	      Figure 12B: Illuminated electrode appears orange
and is not ready for electrolysis.			      and is ready for electrolysis.	

[image: ]                             [image: C:\Users\Paul\Dropbox\UW Madison\HARPOON\Feb 18 Results\Degassed Water (2).JPG]

13. Before turning on the power supply, take a picture of the mesh. Position the UV lamp to shine the lamp on the mesh and take a picture. Try to ensure that the beam illuminates the whole mesh, and not just the center.
 
14. To start the electrolysis, turn on the power supply. Continue taking a picture of the illuminated mesh approximately every 30 seconds. Green spots should appear above the metal oxide spots where oxygen gas is being produced. A more intense the green spot indicates a greater production of oxygen gas, and therefore a better catalyst. Stop taking pictures when the green spots are about to run into each other, usually 3 – 5 minutes. See Figure 13 for an example of the evolution of the green spots during the experiment.

Figure 13. Images collected at several time points during the electrolysis. Green spots indicate the formation of oxygen at the catalyst below the mesh.

[image: ]		[image: ]		[image: ]End of the electrolysis
Before electrolysis



15. Turn off the power supply and disassemble the apparatus. Rinse the components with DI water. The components can be patted dry with a paper towel or allowed to air dry.








Troubleshooting Tips for Part 2

a. If the mesh appears green before electrolysis starts, degas the solution for more time.

b. A green spot on the orange background before electrolysis indicates an air bubble might be trapped between the mesh and the electrode. Move the holder around so that the air bubble will leave.

c. If no green spots are seen after 3 minutes of electrolysis, check the electrical connections, especially where the copper tape is attached to the glass electrode. Make sure that the power supply is on.

d. If the green spots are shifted out of the holder, the glass electrode might have partially slipped out of the acrylic holder.






























Part 3: Data analysis. 

ImageJ software is used to quantify the amount of oxygen produced at each metal oxide catalyst, and the relative effectiveness of the catalysts can be compared to identify promising compositions.

A. Image processing

1. Save the images from the camera/smartphone to a new folder on your computer. The pictures should be saved as jpeg files.
2. Open the ImageJ software. Under the Edit tab choose Options > Conversions and make sure the Scale when converting box is NOT checked.
[image: ][image: ]

3. Under Plugins > Macros select Harpoon Processor. 

[image: ]
The Choose a Directory window will appear. Locate the folder with the images from your experiment and then click Select.  
[image: ]
This will open all of the jpeg files in the folder and combine all of your images into one window, called a stack, which allows you to edit all the images in the same way at the same time. You can also scroll through the images in the stack (use the slider at the bottom of the window). The following steps will be easier if you scroll to an image where you can observe many green spots (likely, the final image collected will be the best).

4. The Action Required window will then ask if you are “done rotating and cropping?” 
You will want to rotate the images so the electrode is positioned like the template (tape attachment in the bottom left of picture). If the orientation is already correct, you may skip this rotation step.

To rotate the images, select Image > Transform > Rotate. The Rotate window will appear, and in the Angle (degrees) textbox enter the appropriate value (180º in the example below) to correctly orient the image. You can check the preview box to see if you have the right angle prior to choosing “OK.”

[image: ]	[image: ]

The Process Stack? window will then ask “Process all images? There is no Undo if you select “Yes””; choose Yes. You will see this message several times during data processing, and can always select “Yes”.
[image: ]
Next, crop the images to focus only on the part of the mesh on top of the electrode. To do this, use the rectangular selection tool (found on the far-left of the tool bar) to draw a rectangle around the desired portion of the image. 

[image: ]

Next, choose Crop under the Image tab. This will crop all of the images in the stack.

[image: ]
After the stack of images is rotated and cropped, select OK on the Action Required window. This will process your images so that they are in a form suitable from which to extract quantitative information about the effectiveness of the mixed metal oxide catalysts. The details of these steps performed by the Harpoon Processor are given at the end of this manual on page 26. You may wish to refer to these detailed instructions to gain an understanding of the image processing steps or to troubleshoot if the Harpoon Processor plugin gives strange results.

5. The resulting image should look similar to the one shown in the left image below. It is useful to crop this image as close as possible to the region of interest so that it looks more like the right hand image. This will make all future steps much easier.

[image: ]	[image: ]

6. Next you will save this image as a tiff. Select File > Save As > Tiff, and save the image to the folder with the raw images. Be sure to give the file a descriptive name.

7. This step is optional, but it may be easier to see the spots if the color scheme is changed. To do this, select Image > Lookup Tables > Fire. Feel free to explore other color schemes besides Fire, but Fire provides nice contrast between regions of different O2 production.

The resulting image should look similar to the one shown below:
[image: ]










B. Data Quantification

In the image above, you can see that some spots are brighter than others. The brightness of a spot is proportional the amount of oxygen produced at the mixed metal oxide at that position of the array (a brighter spot indicates a better catalyst). The purpose of the Data Quantification process is to quantify the effectiveness of the catalysts so that they can be compared to each other. This is done by calculating a value called the Catalyst Activity for each mixed metal oxide composition. More information about Catalyst Activity can be found on page 20.

There are two ways to approach the Data Quantification:

Method 1 is suggested if HARPOON is being used in a teaching lab or a situation where students will only be performing the experiment one time. This method is less complicated. 

Method 2 is suggested if HARPOON is being used as a long term research project. This method is slightly tougher to master, but the data will be in a form that is easier to compare and archive.


Data Quantification: Method 1
 
8. Identify which spots correspond to the Ni-Fe-Co oxide reference material. If the Suggested Spotting Template was used, the references are in the three corners without the tape. They are circled in green below.
[image: ]

9. To find the brightness of these spots, hover the cursor over the brightest part of each of the reference spots. Record the value that is indicated below the ImageJ tool bar (circled in red). Repeat this for each of the reference spots, and then calculate the average of these values.
[image: ]
10.  For each position on the catalyst array that you are interested in, find the brightness by hovering your cursor over the corresponding spot. This will give you the brightness value for each of the particular catalysts.

11. The Catalyst Activity is the ratio of the brightness of a particular spot to the average brightness of the Ni-Fe-Co oxide references. To calculate the Catalyst Activity for a catalyst, divide the brightness value of the spot corresponding to that catalyst by the average reference brightness value. Record this activity value along with the composition of the catalyst (which metals and it what ratio).




Data Quantification: Method 2 

8. From the processed image you can see that some spots are brighter than others. To quantify this, we want to run the Harpoon Analyzer plugin, which can be found under Plugins > Analyze. The Grid window will appear with some initial guesses for the grid parameters. Select OK. This will put a grid on top of your image. 

Confirm that there are 8 complete columns and 8 complete rows in the grid. You want each of the spots/array positions to be in a square of the grid. In the example below, you can see that the grid is not correct (the boxes on the bottom are not complete), so in the Ok? window select Cancel. Adjust Tile Height, Tile Width, X offset, and Y offset. This step is tricky, but it is usually best to adjust these variables one at a time.

[image: ]
                   

Once the grid is correct, as seen below, select OK. The Noise Tolerance window will appear, and in the Threshold textbox enter the threshold value (Usually a number between 30 and 200), which can be determined as described below in step #9. Select OK (if you don’t know the threshold value yet, select Cancel). The plugin will then tabulate a list of maxima for each box in the grid. 
 [image: ]		[image: ]

Confirm that there are 64 entries in the table. If not, confirm that your grid has 64 complete squares (having additional partial squares is fine). If the grid appears fine and you have too many entries in your table, you may need to change the Threshold to a larger value. To make this change, close the Results Window and run the Harpoon Analyzer plugin again.

[image: ]

9. To determine the value to enter for the threshold, select Process > Find Maxima. A window will appear; set the Output type to Point Selection, and check the Preview point selection box. Now you can vary the number in the Noise tolerance box and see which points will be selected if this threshold is used. You want to find the lowest number that selects the catalyst spots without selecting additional extraneous points. If you can still see the grid overlay, you will want no more than one maximum per square in your grid. Once you know the threshold value, select Cancel and then run the Harpoon Analyzer again; enter this number when prompted.

[image: ]

[image: ]A threshold of “1” is too small because too many points are selected (see circled points)


[image: ]A threshold of “10” looks good
(This is smaller than normal)


10. Copy your tabulated results and paste them into Sheet 2 of the HARPOON Data Workup excel spreadsheet, which can be downloaded on the HARPOON website. This will give you the activities of the catalysts in both tabular and graphical form. 
















Understanding Catalyst Activity

In order for HARPOON to yield useful information about which mixed metal oxides are the best water oxidation catalysts, we need to compare the effectiveness of different catalyst compositions within and across electrode arrays. To facilitate this, the Ni-Fe-Co 2:4:4 metal oxide reference is included on every electrode. This reference can be used to determine the relative effectiveness of all the other tested catalysts by calculating a quantity called the Catalyst Activity. 

The brightness of a catalyst spot is the integrated intensity of the fluorescence quenching at that position during the electrolysis. Therefore, this integrated intensity, or brightness, value is proportional to the amount of O2 produced at that catalyst. 

The Catalyst Activity is defined as the integrated intensity (brightness) of the spot above a particular catalyst divided by the average integrated intensity (brightness) of the reference spots. An activity value larger than 1.0 indicates that a mixed metal oxide composition is a better water oxidation catalyst than the Ni-Fe-Co 2:4:4 metal oxide reference. If you find a catalyst with an activity greater than 1.0, take note! This composition may warrant additional investigation. 

Catalyst Activity      =           (Integrated intensity of catalyst spot)

                                               (Average integrated intensity of reference spots)

Catalyst Activity Example

In the processed image shown below, the Ni-Fe-Co 2:4:4 metal oxide reference spots are circled in green, and their integrated intensity values are reported in the table. The average of these values was determined to be 864.04.

	Reference
	Integrated intensity Value
(Brightness)

	Reference Spot 1
	1111.37

	Reference Spot 2
	814.55

	Reference Spot 3
	666.20

	Average 
	864.04


[image: ]

The integrated intensity value for the spot that is circled in red is 1078.29. So the activity of this catalyst would be 1.25. Since this value is greater than 1.0, this indicates that this catalyst outperforms the reference material. The calculation of the Catalyst Activity is shown below:

Catalyst Activity = 1078.29 = 1.25
                     864.04

You may have noticed that the brightness intensities of the references show some variance. A lack of uniformity in the catalyst spot sizes or the location of the spots on the electrode can have this effect. This is why the Ni-Fe-Co 2:4:4 reference is included multiple times on each array. It is also recommended that you include each composition you wish to test multiple times on each electrode. For example, in the Suggested Template, each composition is repeated 4 times. 


Getting started - Initial setup instructions:

ImageJ

1. Download the appropriate version (Mac or Windows) of ImageJ from              http://rsbweb.nih.gov/ij/download.html
    If you are using Windows, download the version bundled with Java, and be sure to correctly choose the 32- or 64-bit version based on your operating system.

[image: ]

2. Download the Harpoon Processor and Harpoon Analyzer files from the Resources page of the HARPOON website (http://thesolararmy.org/harpoon/resources/).

[image: ]
3. The Harpoon Processor file is a text file. Copy the text.
[image: ]Copy the HARPOON Processor text)


Open the file ImageJ\macros\StartupMacros.txt.
[image: ]















It will look like the picture below.
[image: ]

Append the copied Harpoon Processor text to the end of the StartupMacros file. [image: ]Paste the HARPOON Processor text)












An option called "Harpoon Processor" will appear in the Macros menu in ImageJ upon startup.
[image: ]

3. If you are only going to use Data Quantification: Method 1, you can skip this step. If you plan on using Data Quantification: Method 2, copy and save the Harpoon Analyzer plugin file (Harpoon_Analyzer.java) in the folder ImageJ\plugins\Analyze. 

[image: ]

You can now access this plugin from the ImageJ window: Plugins > Compile and Run and select the file Harpoon_Analyzer.java. This will create the file Harpoon_Analyzer.class. 
[image: ][image: ]
The plugin should now be available via Plugins > Analyze > Harpoon Analyzer.
[image: ]

4. In order to process the images, the default maximum memory of ImageJ will probably need to be increased. To do this select Edit > Options > Memory and Threads and change the maximum memory to 4000 MB. The program will need to be closed and then restarted for this change to take effect.
[image: ][image: ]























Manual image processing and workup

The following step-by-step instructions describes the procedure to manually carryout the steps that are performed automatically by the Harpoon Processor. For most HARPOON users it will probably not be necessary to read, understand, or perform these steps. They are included here for those who are interested in understanding all of the details, and they may be helpful for troubleshooting or modifying the HARPOON experiment.
 
1. Save the images from the camera to a new folder on your computer.

2. Open the ImageJ software. Under the Edit tab choose Options > Conversions and make sure the Scale when converting box is not checked.
[image: ][image: ]

3. Select all of the images from your experiment, and then drag and drop them into the ImageJ window. All of the images will open.
[image: ]Drag files here

4. Under Images > Stacks choose “Images to Stack”. The Images to Stack window will appear; check the Use Titles as Labels box and uncheck the Keep Source Images box. Feel free to change the name in the Name textbox if you would like, and when finished choose OK. This will combine all of your images into one window and you will be able to edit all the images in the same way at the same time. You can also scroll through the images in the stack (use the slider at the bottom of the window), and the following steps will be easier if you scroll to an image where you can observe many green spots (likely the final image collected will be the best).
[image: ]

5. You will want to rotate the images so the electrode is positioned like the template (tape attachment in the bottom left of picture). To do this, select Image > Transform > Rotate. 

The Rotate window will appear, and in the Angle (degrees) textbox enter the appropriate value (180º in the example below) to correctly orient the image. You can check the preview box to see if you have the right angle prior to choosing “OK.”

[image: ]		[image: ]
The Process Stack? window will then ask “Process all images? There is no Undo if you select “Yes””; choose Yes. You will see this message several times during data processing, and can always select “Yes”.
[image: ]
6. At this point, you should crop the images to focus only on the part of the mesh on top of the electrode. To do this, use the rectangular selection tool (found on the far-left of the tool bar) to draw a rectangle around the desired portion of the image. 

[image: ]

Next, choose Crop under the Image tab. This will crop all of the images in the stack.
[image: ]

7. Next, we want obtain the red and green part of the images. To do this, go to Images > Color > Split channels. This will split your image stack into separate red, green, and blue stacks. 
[image: ]

You can close the window for the blue stack because you will not need it.
[image: ]

8. Select the green stack window. Under Image >Type, choose 32-bit. 
[image: ]

Then under Process > Filter > Gaussian blur enter a radius of “7.00”.
[image: ]
[image: ]
9. Repeat these steps with the red stack.

10. When illuminated with 400 nm light in the absence of O2, the fluorescent paint on the mesh fluoresces both red and green. In the presence of O2, the red fluorescence is quenched (no longer present) and we only see the green. Therefore, the ratio of the red fluorescence to the green fluorescence is useful in determining the activities of the catalysts. To calculate this, choose Image Calculator under the Process tab. 

[image: ]

The Image Calculator window will open. In the Image1 drop-down list select Stack (red), in the Operation drop-down list select Divide, and in the Image2 drop-down list select Stack (green). Make sure the Create new window and 32-bit (float) result boxed are checked, and then choose OK. 

[image: ]
11. Select the resulting stack. In the ImageJ main window under the Process tab choose Math > Multiply. 
[image: ]

In the Multiply window enter “128” into the Value textbox. The Image in the box will probably be all blank/white after choosing “OK.” This is normal.
[image: ]
12. Next you will sum the images together so that the amount of O2 formed during the whole experiment can be visualized. In the Image tab of the main window select Stacks > Z Project. 
[image: ]
The ZProjection window will appear; the Start slice textbox should read “1” and the Stop slice textbox should be the number of images in your experiment. In the Projection type drop-down list choose Sum Slices.
[image: ]

13. In the ImageJ main window, choose Edit > Invert. This inverts the colors of the image.
[image: ]                 [image: ]
14. Next you will apply a background correction to account for uneven illumination/fluorescence over the imaged mesh. Select Process > Subtract Background. 
[image: ]

The Subtract Background window will appear. Check the Sliding paraboloid box and in the Rolling ball radius textbox enter a value of “150” pixels. 
[image: ]

15. Next you will save this image as a tiff. Select File > Save As > Tiff, and save the image to the folder with the raw images. Be sure to give the file a descriptive name.

At this point the instructions are the same as in the Data Quantification section (start on page 15).


















How to determine the FTO side of the electrode using a multimeter

A multimeter can be used to determine which side of the electrode is coated with FTO. This is accomplished by measuring the resistance in ohms () of each side of the electrode. The FTO is conductive, while glass is not, so the FTO side will have a lower resistance than the glass side.

1. Set the multimeter to read resistance (). To do this put the black probe into the “COM” jack and the red probe into the jack labeled with a “”. Then turn the dial to read ohms. The reading on the multimeter shown below indicates that the resistance is higher than the measurable range.
[image: ]Dial turned to the appropriate setting to measure resistance ().
Black probe in the COM jack and red probe in the  jack


2. Now touch the two leads to the same side of the electrode. If the resistance is in the 20 – 50  range, that is the FTO side. If the resistance is too high to be measured, that is the glass side.

[image: ][image: ]FTO Side
Glass Side

Here is a good video tutorial that might be a helpful introduction to multimeters, especially if your multimeter is different than the one in the pictures:
http://www.youtube.com/watch?v=bF3OyQ3HwfU

Preparing the painted mesh for the HARPOON experiment
The mesh in the HARPOON kit comes pre-painted with the O2-sensitive paint. However, the following directions are included in case you wish to prepare your own painted mesh.
***IMPORTANT: You HAVE to protect yourself from the paint. It is flammable paint and can cause respiratory problems. Wear a lab coat and pants, and spray the mesh in a ventilated environment or while wearing a respiratory mask to prevent any kind damage to your skin or other organs. Painting outdoors or in a hood is recommended.
1. The stainless steel mesh (100 mesh, Grainger, Item # 3DLP3) should be cut prior to painting. The dimension of the mesh should be 4.25  4.94 inches.
2. Before you start painting, make sure the steel mesh is clean and not covered with any residue. If it is dirty, you can wash it with water and acetone. 
3. The mesh should be positioned flat on a piece of newspaper or cardboard for painting. You will only need to paint one side of the mesh. Please note that any sort of curve or fold will result in uneven layer. Here are some examples of poorly-painted mesh pieces and one good one: 

[image: C:\Users\chemstu01\Downloads\IMG_0210.JPG]	[image: C:\Users\chemstu01\Downloads\IMG_0211.JPG]A fold in the mesh induced an uneven coating of paint
paint.
Mesh with residue on it resulted in an uneven coating of the paint.


[image: C:\Users\chemstu01\Downloads\IMG_0212.JPG]A nice uniformly coated mesh.
paint.



4. Hold the spray paint can (Innovative Scientific Solutions Incorporated, Catalog #BUNC-12) firmly and shake vigorously for at least 60 seconds. Swirl the bottom of the can to ensure that the ball is traveling freely. It is recommended that the can is shaken thoroughly between applying coats as well.
5. Test your spray method on a test piece of metal or paper. The guide suggests keep the can about 18 inches (46 cm) away from surface while spraying. This distance may need to be reduced to 10-12 inches away from surface, especially if you are painting outdoors on a breezy day.
6. Over the bare metal surface of the test piece, apply about 5 to 7 (very light) cross coats. However, if you can still see the original color of the mesh after the 7th coating, apply 2-3 more layers. Cross coats means working from left to right/right to left while moving down the model, then work back up left to right/right to left. This constitutes one coat. The next coat is applied top to bottom/ bottom to top in a similar manner. For best results, apply light coats, allow paint to dry between coats (~10 sec.), and STOP when you have a good coverage. You may need to wait closer to 30 seconds between coats. Remember to shake the can during this waiting period.
7. After about 10 coats of paint have been applied, the mesh should look off-white or yellow rather than steel colored. The paint should appear evenly applied to the surface, and all of the holes in the mesh should be free of paint clogs.
8. Before storing spray can, spray with the can inverted for 10 seconds or until only clear propellant emerges from the can. This will keep the nozzle clear. You normally can see the clear propellant after 2-3 seconds of inverted spraying.
Most common reasons for UniCoat/UniTemp paint failure:
1. Rash or Spots.
Can was not shaken as described. The failure will look like a skin rash. You will see small areas where the aerosol-can-propellant will “displace” the paint. This is difficult to cover with more layers.
2. Runs or Sags.
This is generally caused by applying a heavy or wet coat. Use lighter coats, move the can away from the surface, or move the can over the surface faster.
3. Grease or oil on surface.
May not notice this by eye, but the temperature and pressure sensitivity of the paint will be compromised. Clean and repaint

Please contact ISSI if you have any paint questions,
(937) 630-3012 x 104       Steve Palluconi   spalluconi@innssi.com


Acknowledgement: Bold and green-colored content belongs to the Innovative Scientific Solutions, Incorporated
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Spotting template: Three metal electrode

Preparing the electrode array:

1. Determine which side of your electrode is coated with FTO (your instructor will show you how).

2. Print this page, and place your electrode, FTO-side-up, on top of the square above.

3. Pipet aliquots (1 – 10 



L) of the indicated solution onto the electrode at each position of the 8 î 8 array.

4. If the electrode will not be heated in a kiln that day, evaporate the solvent on a hotplate.

5. Heat the electrode at 500 



C for 6 h to convert the metal nitrates into the corresponding metal oxides.
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To install Image] 1.47 on a computer with Java pre-installed, or to upgrade to the latest
full distribution (including macros, plugins and LUTs), download ij147.zip (3.2MB)
and extract the Image] directory. Use the Help>Update ImageJ command to upgrade
to newer versions.

Mac OS X

Download Image] 1.47 (5.7MB) as a double-clickable Mac OS X application. Includes
Image]64, which uses Java 1.6 in 64-bit mode on Intel Macs running OS X 10.5 or
later. (Instructions)

Linux
Download Image] 1.47 bundled with 64-bit Java (40MB) or with 32-bit Java (46MB).
Both versions include Java 1.6.0_24 from Oracle. (Instructions)

Windows
Download Image] 1.47 bundled with 64-bit Java (25MB; requires 64-bit Windows),
32-bit Java (28MB) or without Java (SMB). (Instructions)
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macro "Harpoon Processor” {

//to be implemented
Tocation = getbirectory(“choose a Directory™;
files = getFileList(Tocation);

for (i

0; i<files.length: i++) {
i Cendgswith(riTestil, * Jeg

N open(location’+ files
3

Fun("Inages to stack”, "name=stack title=[] use™);
waitForUser ("Done rotating and cropping?”)}

run("split channels");
selectwindow("stack (blue)™);
closeC
selectwindow("stack (green)™);
selectwindow("stack (green)™)}
run("32-bit™);

run("Gaussian Blur...", "sign:
selectwindow("stack’ (red)™);
run("32-bit™);
run("Gaussian 8lur.

endswith(files[11, ".3p6")) { //can change file extension based on camera output

7 stack™); // 'signa’ value can be modified to improve blurring

, "sigma=7_stack”); // 'signa’ value can be modified to improve blurring

imageCalculator ("Divide create 32-bit stack”, “stack (red)”,"stack (greem)");

selectwindow("stack (red)™);
closeC
selectwindow("stack (green)™);
closeC
selectwindow("Result of stack (red)");
run("Multiply. “value=128 stack");
run("z Project

run("Invert”);
selectwindow(*Result of stack (red)”);
closeC
selectiwindow("suM_Result of stack (red)");
run("subtract sackground. .

//to be implemented

SaveAs("TIFF", outpuckilepach);

ro1ling=150 sliding"); //

"start=1 stop=21 projection=[sum slices]");

*rolling’ value should be approximately 2¢width of spot in pixels
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// "startupMacros”// The macros and macro tools in this file ("StartupWacros.txt") are // automatically installed in the plugins>acros submenu and// in the tool bar .
when Thaged Starts up. // About The drawing tools.////  This s a set of drawing fools similar To the pencil, paintorush// and flood Fil (paint bucket) tools in NTn
Inage. The'pencil// and paintbrush draw in the current foreground color. The//” flood Fill Tool fills the sélected area using the foreground color.//  Hold down the
alt key to have the pencil and paintbrush draw // using the background color or to have the flood fi11 tool fi11 //° using the background color. set the foreground
and background /. colors by double-clicking on the eye dropper tool. bouble-click// on the pencil or paintbrush Tool to set the drawing widch for that tool.////
Icons contributed by Tony Collins. // Global variab var penciividchl,  eraserwidth=10, Tefrclick-lo, a1 var brushwidth = 10; //call("ij.Prefs.get",
“startup.brush”, "10");  var floodType = "8-connected; //call("1j.Prefs.gét”, "startup.flood”, "8-connected”); = // The macro named "AutoRun” runs when Image)
starts. // malro "Autorun® { // ° print("Autorun™; 7/} = /J The macro named "AutoRunandfiide” runs when Imagel starts  // and the file containing it is not
dizplayed ohen Inaged opens ir. // macro "AuoRunanditide (3 var pncnds - newienu('Popup Hen”, newarray("Help. . ", "Rename...", "Duplicate...”, "original
sca "paste control.. ", "7-", "Record. .., "Capture screen , Monitor Wemor ) "List Commands...", “Control Panel...", "Startup Macros...
“search, POpup Menu”, "To customize this

")); macro "Popup Menu® { < erirqunencO; i’ (cmd—="Help. . shownlessage (" Abou

menu, edit the Tine that starts w](h\n\"var prc: in Image)/macros/startupMacros. txt."); else run(cnd); } macro "unused Tool -" {} //macro "Abort

MScrb S B1ugin (or prass ot Rey) ALt lonTobT T CBoop IbLErOATSTIo s SioTSChoR” ¢ /). betkeyooung ESC)S L1 e SB0 Jox = requires13sh0: [/ check version at fnstall

function requires138b() {requires("1.38b™); return 0; }  var dcmds = newenu("Developer Menu Tool" newarray("Inage) website", "News", "Documentation”, "Imagel

wiki”, "Resources”, "Macro Language”, 'Macros”, "Macro Functions”, "startup Macros...”, "Plugins®, "Source Code”, "Mailing List Archives”, "-", "Record...",

"Capture Screen ", "Monitor Memory...”, "List Commands...", “Control panel. “Search. .., "bebig Mode™)) macro "Developer Menu Tool -

CO37TOBLIOTboSeTcbo9N” { cnd_ = gétar gument 00 f (cmd—="Inage) Website™) "URL.... ", "url=htp://rsbweb.nih. gov/i1/7); else if

News " runCusL. 7 TurT=fittp: //sbueb. ni gov/ i3 /notes. e ") else if (cmd=="Documentation™ run("URL.

SGrIRets ! Rseb. ni. gov/15/docs/"; s’ if (cmd=="Image Wiki") runC"URL, "urlohecp://inagejdocu. cudor . 1u/{mage - -documentation-y wkl/);

else if (cmd—"Resources") Fun("URL... ", "url=http://rsbweb.nih.gov/1j/developer/™)} else if (cmd=="Macro Language’ runC"ORL. . .

http: //rsbweb. nih. gov/ij/developer /macro/macros, html " else if (cmd=="wacros™) R TR et 2. i, gov/ij/macros/*y;" else
Macro Functions™) runC"URL. .. ", “ur1=http: //rsbweb. nih, gov/1j/developer /macro/functions. htmi"}; eise if (cnd=—="Plugins") run

uri-hetp: //rbue.nin gou/i]/plugins/3; eise if (cmd="Source Code") runC"ORL...", “url=http://rsbweb.nih.gov/1]/developer /source/™);

(cnd=="wai1ing List Archives run("URL... ", "url=https://Tist.nih. gov/archiyes/inagej. htmi"); else if (cmd="Debiig Mode"

seroption("osbugnde”, true); | elze If (cnd:=-) “rlnCendys 3 var scnds = newtenu“stacks wenu Tool -, newarray("add slice”, “belete slice”, "Next

slice [>]", "previous’slice [<]", "Set slice...”, '-", "Images to stack”, "stack to Images,, 'Make Montage,..”, "Reslice [/],..", "z Project.. 30

project...”, "Plot z-axis profile”, "-", "Label...”, *combine...”, “concatenate. "Start Animation”, "Stop Animation”, "Animation options...", "*, "TL

Head (2.4, 16-bits)")); macro "stacks Menu Tool -’C037T1b115T8b09TTCbOOK” { &md =" getargument O; if (Cmd=="Images to stack™) run(cnd, * ")

else if (cndi="-") run(cnd); }  macro "Paintbrush Tool - C037La077Ld098L6859L4a2fL 2F4TL 5eSbL 9bOBL6888L Se8dL88BCC123 8a3FLab6d” { getcursorLoc(x, y,

z, Mgy if (flagsaalt!=0) setcolorTosackgound ) draw(brushwidth); ~} macro 'Paintbrush Tool options...' { brushwidth =

gethumber ("grush width (pixels):”, brushwidth); call("i].Prefs.set”, "startup.brush”, brushwidth); } macro "Flood Fill Tool -

0378210853737 5d0L 4d1al 31351 40501 6166D57D77D68009DA4Da7TC123ba5L adabLb6bC" { setupundo(); getcursorLoc(x, y, z, Flags) if (Flagsaal

setColorToBackgound(); Floode 110y, TloodType); |3 " Funccion dran(idch) { setupundo(); getcursorLoc(x, y, z, flags);

Gridth); moveTo(x,y); -1; while (true) { getcursorLocCx, vy 2, Flags); if (FlagsaiefrcTick=0) exit();

if (xi=x2 1] yl=y2) 1ineTotiy {) 5 Y2 s wait(10); unction sercolorTosackgound() ¢ setcolor (getvalue

("color. ba(kground )); } macro 'Flood Fiil Tool options... { bialog. create("Flood Fi11 Too1"); bialog. addchoice("F1 :

"8-connected”), floodType); pialog. show(); floodType = pialog. getchoice(); call("ij.prefs.set”, "startup.flood”, floodType); macro "set prawing
color..."{ run("Color picker. 3 .macro "-" {} //menu divider macro "About startup Macros..." { path = getoifectory('macios )+ about SEarcup Macros"s
i (IFile. exists(path)) exit("\"About startup Macros\" not found in Imagel/macros/.") _open(path); } _// This example macro demonstrates how to

create a // clstom comand with  keyboard shortcut. “macro "Save as JPEG... [J1"{ ' quality = call("ij.plugin. Ipeguriter. getquality™; quality = getNumber

X

. newarray("4-connected",

("IPEG gquality (0-100):", quality): run("Input/output...”, "jpeg="+quality): saveAs ("Ipeg”)
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// "startupwacros"// The macros and macro tools in this file ("StartupMacros.txt") are // automatically installed in the Plugins>Macros submenu and// in

uhen Tnages starts up.// About the drawing tools.//// This is a set of drawing

Inage. Tl

alt key to have the penci

and background /' colors by double-clicking on The eye dropper tool.
ol

Icons contributed by Tony Coll
"startup.brush”, "10");  var

starts. /) mairo "Autorun” { /) . print("AUORUn"

d]sglayed when Inage) opens it.
sca “paste Control.
"searc

ins. // Global variab
Floodrype = "8-comnected’ //ca]

)); macro "Popup Menu® {  gerirgunentO);
menu, edit the 1ine that starts w](h\n\"var prc:

var penciividchl,  eraserwidth=10, Tefrclick-lo, a1
C"ij.prefs.get”, “startup.flood”, "8-connected”

/'3 /7 The macro named "AutoRunandtiide” runs when Image) starts  // and the file containing it is not
7/ macro "AutoRunandide” " vt priCngs = newienu("Popup Menu”, newarray("Help. . ", "Rename..."
-". "Record.. ., "Capture screen ", “Monitor Wenor, ) "List Commands...”, "Control Panel.

e background color. set the

the_tool bar

Tools similar to_the pencil, paintbrush// and flood fill1 (paint bucket) tools in NIH
pencil//" and paintbrush draw in the current foreground color. The// flood £111 tool tills the sélected area using the foregroud color.//  Hold down che
and paintbrush draw // using the background Color or to have the flood 111 tool fi11 //  using ti

Foreground

bouble-click//  on the pencil or paintbrush tool to set the drawing width for that tool.////

if’ (cmd—="Hep. shownessage("About POpup_Menu”,

“buplicate...”,
“startup Wacros...",
"To customize this

in Image)/macros/startupMacros. txt."); else run(cnd); } macro "unused Tool -"

var brushwidth = 10; //call("ij.prefs.get”,

// The macro named "AutoRun” runs when Image}

“original

{} //macro "abort,

Tors o B1ugin (or _prass Eoc Fey) ACtion TonT T choors1bIE I DT SEoT S IOTSLoRT ¢ ) detkeyonncEsc™d; /) VAL kx & requiresiaanes; 17 check velalon 3t Ingrall
function requires138b() {requires("1.38b™); return 0; }  var dcmds = newenu("Developer Menu Tool" newarray("Inagel website","New:

wiki”, "Resources”, "Macro Language”, 'Macros”, "Macro Functions”, “startup Macros.
"Capture Screen . "Monitor Memory.

co37 robioT7b0seTcooy” {
(cmd:
eRets7 Lstweb. nin. gov/11/
else if (cmd=="Resources™)
http: //rsbueb. nih. gov/ij/
‘Macro Functions™)
, "url-http://rsbueb.
else if (cmd=—"wailing List
setoption("Debughode”, true);
slice [>]", "Previous'slice [<;
Project...”, "Plot z-axis Prof

Head (2.40,'16-bits)")); macro "Stacks'Menu Tool - c037T1b115T8b09TTChOOK” { &nd -

else i (cndi="-") ru
2, Flags); if (Flagsaal
gétnumber ("Brush width (pixels

C037821p08 537 3b7 5d0L4d1al 31351 40501 6166D57D77D68009D94Da7C123DasLadabLbebc” { setupundo(); getcursorLoc(x, y, z, Flags:
FloodFil1(x, y, floodType); }  function draw(width) { setupundo(); getcursorLoc(x, y, z, flags:
y2=-1. while (true) { getcursorioc(x, y; 2, Flags);

setcolorTosackgound();
(width moveTo(x,y);
it (xi=x2 || yl=y2)

("color. ba(kground ;3 macro ‘Flood F111 ool options.

"8-connected"), floodType);
color. ... run("Color pi;
(File. exists (path))

i
create a // custom command wi
("3pEG quality (0-100):", qual

//to be implemented

cnd, =" getargument )5 if (cmd

"News "™ runC'uRL.. ", "ur sl q:://rstmeb.nin.gov/i]/mts.nml")
s

docs )™

runC'uRL. ., tur
‘developer /macro/mact-os, htn1 "
runC'URL. .., ur =l
nih. gov/1](p1ugins/"5; eise 1t
Archives . runC"uRL

else if (cmd!

17, "set slice...”, "= "Images to stack”, "stack to Images’, 'Make Montage,..’, "Reslice [/],..", "z Project.

318", Label. .. ", *combine... ",

, "List’commands...", “Contro] panel...", "Search.

e if (cmd="Tmage Wiki") runC"URL,
htep: //rsbweb. nil

else if (c

tp: //rsbweb. nih, gov/1

-") run((md).

"Inage) Website™) runC"URL.... "} "url=http://rsbweb.nih. gov/1]
else if (cmd=="Documentation™ run("URL.

. gov/ij/developer/™) else if (cmd=="Macro Language"’
acros™) FunCrURL. -+, "urohep: /g

5",

2350, nin. gov/
/developer /macro/functions. htmi "} eise if (cnd=—="Plugins")

“"Documentation”, "Imagel

. "Plugins®, "Source Code”, "Mailing List Archives”, "-", "Record...",
» "bebug, mode")); macro "Developer Menu Tool -
Il

runC"URL.
 /macros /"

else if

"urlohecp://inagejdocu. cudor . 1u/{mage - -documentation-wiki/");

else
run

(eng—"Source code) FunC*ORL. <", “uri=http:,/rsbweb.nih. gov/13/devaloper /source/");

“concatenaté. .. ",

’ getargument O3 if (Cmd=="Images to stack™)

n(cnd); }  macro "Paintbrush Tool - C037La077Ld098L6859L4a2fL2f4fL Sedbl 9bOBL68SEL 5e8dL88BCC123L8a3LEb6A" |

t/=0)
)

. brushwidth); call("ij.prefs.

X
TineTo(x, X

5 y2
Dial.

th a keyboard shortcut.
ty);

run(*Input/output. .

Tocation = getbirectory(“choose a Directory™);

files = getFileList(lot

for (i = 0; i<files. Ter
if " (endswith(f

¥

Fun("Inages to stack”,

1,
open(location’+ f1

cation);

ngehi i+ {

Joor), 1) endswith(Fitesid,
es

“name=stack title=[] use");

setcolorTosackgound(

show(); loodType = Dialog. getchoice(); Cal1 (15 prabs. sec™, Patartup. Flood:, FloodType;
cker..."); 3} macro "-" {} //menu di
exit("\"About startup Macros\”
macro_"save As IPEG... [11" { ~  quality

. "jpeg="rquality);

draw(brushwidch); 3 macro 'Paintbrush Tool options...’ {
set”, "startup.brush”, brushwidth); } macro "Flood Fill Tool -

Wait(10;

2y
alog. create("Flcod

uncrion seccolor rosackgound(),
11 T001"); ,Dialog. addchoice("F1

vider macro "About Startup wacros.

not found in Image3/macros/."); _open(path)
cal1("ij.plugin. Jpeguriter. getquality™;

saveAs("Jpeg™);  Imacro "Harpoon Processor” {

".3pG"™) { //can change file extension based on camera output

"Start Animation”, "Stop Animation”, "Animation options.

if (FlagsaiefrcTick=—0) exit(

{
1

5://Tist. nih. gov/ar chives/inagej. htmi"); else if (cmd="Debiig Mode"
o Sends newtenu ("stacks Menu Tool", newarray('add slice”, "Delete

run(end,
getcursi
brushwide!

sTice”, "Next

otk
orLotix, 3,
o

setcolor (getvalye
. newarray("4-connected",
macro "set prawing

quality

path = getbirectory(“macros™)+"About Startup Macros”;
3} ~// This example macro demonstrates how to

‘getNumber
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